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1. Introduction
WELCOME!
Thank you for purchasing Retail Dog. Your decision to use the industry's premier point-of-sale (POS) and inventorytracking software package puts you in good company. Retailers around the country are already enjoying the benefits
of having a system specifically designed with their unique needs in mind. With Retail Dog you can easily check out
your customers, keep track of inventory, create purchase orders with a single button, generate clear and
comprehensive reports, handle complicated special orders, print bar-coded price tags, take physical inventories, track
accounts receivable, and much more. We're sure that you will find the ease, convenience, and time you save over any
other conventional method of point-of-sale and inventory tracking so impressive, you’ll wonder how you ever did
without it!

What you'll find in this book.
This manual contains all the information necessary to install Retail Dog, to customize the settings for your store, to set
up your inventory and print price tags for each item, to process your first customer checkout, and to order and
receive merchandise from a vendor. While it is designed to take you step-by-step through the process of getting
your store online, feel free to skip directly to the sections that you have questions about.

Where to find more information.
The best place to find answers to questions regarding Retail Dog is right in the program itself. The online Help
system is specifically designed to be comprehensive and available at your fingertips. Whenever you would like help
on a particular section or screen, hit the F1 key to launch the internal Help system. For training, go to the Help >
Training Courses menu item, find the course you would like to watch, select Play, and a tutorial will walk you through
the topic you selected. You can also find more information on our website at www.retaildog.com/support.

PRODUCT INFORMATION
Features
The latest version of Retail Dog offers many new features that continue to make it the best and easiest to use software
package for uniform stores.


Audio (*.wav) files using professionally recorded voice prompts are played over the computer’s speakers to
provide audible confirmation for important actions. Voice responses such as “Invalid Scan” and “Quantity
Updated” provide clear communication to the user about the actions they are executing – reducing user errors
and improving efficiency of many operations.



Tool tip help for all fields, buttons, and menu items is available when the mouse is held over a control.



On-line tutorials can show you how to perform common tasks and provides a comprehensive training process.



Comprehensive online Help is just an F1-KEY away for whichever screen you are on.



Screens have been optimized for easy keyboard, mouse, and touch screen navigation.



Hot Keys (Ctrl + Key) are defined for quickly accessing frequently used activities with the keyboard.



The ability to "multi-task" will allow you to switch between purchase orders, sales entry, receiving entry, etc.
without stopping the current task. You can even run reports while doing other things. Ring in a sale while
working on a purchase order!
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Security options will allow you to customize each user's program access.



Set up inventory items as a style with colors and sizes or as a "Product" without a size or color.



A smart Auto-Create for purchase orders easily generates the purchase orders you want.



Deliver items from a Special Order and add additional items to the delivery transaction.



And much, much more!

Registering this Product
All copies of Retail Dog must be registered with Diamond Data Systems within 10 days of your installation. When you
receive your copy of Retail Dog, enter the license number that was provided with the software. Entering the license
number will enable the software to function for 10 days. To Register the product, please call Diamond Data Systems
between 8:30am - 5:00pm Central Time, at (800) 286-8929. You will be asked to provide your software license number
and company information. Once your license number has been verified, you will be provided with a registration code.

Technical Support
Technical support is available between 8:30am - 5:00pm Central Time at (972) 235-2800. Your purchase of Retail
Dog includes 180 minutes of technical support by phone each month and is valid from your date of purchase.
Additional support time may be purchased in hourly blocks.

Software Subscription – Software Updates
Your purchase of Retail Dog includes a 30-day Software Subscription. At the end of each 30-day period, your
subscription will be automatically renewed using the account on file. Each software subscription entitles our
customers to all software revisions to the program and in application email. Software updates are automatically
downloaded, but can be manually obtained using the Maintenance menu option in the program.

My Account Page
Selecting File > My Account (Subscription and Services) in Retail Dog accesses a web page that has details about your
software license and subscription. If you store a credit card in the encrypted vault, you will be able to purchase
your software subscription in Retail Dog when the subscription expires.
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DOCUMENTATION CONVENTIONS
Typeface Conventions
Italics

Indicates what to type at the keyboard, such as Enter your store name here.

SMALL CAPS

Indicates keystrokes to enter at the keyboard such as ENTER or F1 and mouse

operations such as RIGHT-CLICK.
Boldface

Indicates commands or options from a menu. Using arrows indicates a submenu.
For example, selecting the Account Statements Report would be written as
Reports > Customers > Account Statements.

Keyboard Conventions
F1

Indicates a single keystroke. In this case, press and release the F1 key.

ALT+X

Indicates a combination of keystrokes. In this case, hold down the ALT key and
press the X key, then release both keys. In the second example, hold down the
ALT key, then press and release the X key, then press and release the Y key.

OR

ALT+X, Y
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INSTALLATION
System Requirements
Required:


Server or Single Computer: Windows 7, Server 2008, or higher



Workstations: Windows XP, Windows Vista, Windows 7, or higher



800 x 600 screen resolution



500MB hard drive space available



Printer



Router and cable



Internet Connection

Optional:


Barcode Scanners – Must translate barcodes into a number and carriage return - keyboard and serial interfaces
supported



Portable Scanners – Uploads must send a barcode and carriage return (quantity optional) - keyboard and serial
interfaces supported



Receipt Printer – 40 Column – serial, parallel, and USB interfaces supported



Cash Drawer – Receipt (Epson, Star, Ithaca), serial, and parallel interfaces



Tag Printer – Laser, Inkjet, Eltron/Zebra TLP Thermal Series



Pole Display – 2 Line, 20-character display using Ultimate Technology’s emulation – serial interface



Touch Screen - Point-of-Sale operations support all standard touch screens



Swipe Reader – Swipe credit and gift cards into XCharge



Pin pad – Process Debit/ATM Card transactions with XCharge

Single User Installation
Installing the software is easy. Download the latest version of Retail Dog from
http://www.retaildog.com/support/downloads.retaildog and select “Run” when prompted. Follow the onscreen instructions.
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Network Installation
To install Retail Dog in a network environment, you must decide which machine you want to be the Server (the
computer that will store the program and data files). Generally, it should be the fastest, most powerful computer
within your network or it will be the one you have already designated as a Server. All other computers on the
network will be considered Workstations and will access the data and program files installed on the Server. You will
be prompted for this information during installation.

Before You Begin
Map a drive letter from each Workstation to the Server.

Server Installation Summary
Installing the software is easy. Download the latest version of Retail Dog from
http://www.retaildog.com/support/retaildog and select “Run” when prompted. Follow the on-screen
instructions.

Workstation Installation Summary
Run the installation program “Set up Workstation Access RD.exe” on each Workstation. This program is found in the
Server’s installation folder (normally C:\RD but will reference the mapped drive letter). The Workstation installation
program will create a shortcut to the installation for the workstation. No files will be copied to the Workstation.
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2. Fundamentals
NAVIGATING WITH WINDOWS
This section is provided to familiarize users who are unaccustomed to working with computers and the Windows
operating system with some basic terms. If you are already familiar with the Windows operating system in general,
you may wish to skip this section.

Multiple Windows
Retail Dog enables you to open a number of separate windows
simultaneously once the program is started. This feature enables
you to work on multiple tasks without completely stopping the
current task first.
For example, you could be in the middle of checking out a
customer in the Sales Entry screen when the customer decides to
shop for another item. In this situation, you could start another
sale, complete it, then pick up the first sale where you left it.
When multiple windows are open, the window that is currently
active will usually be the top-most window in the application and
the window’s title bar will be shown with the active coloring
scheme. You can switch between active windows by using the
mouse and clicking the window, or by using the Window menu on the application’s menu. If you select the Window
option on the application’s menu, you will see a listing of all open windows at the bottom of the menu. The “active”
window will have a check mark next to the window’s title.

Resizing Windows
Some windows in Retail Dog can be resized by using the mouse. Placing the mouse at the edge of a resizable
window (usually only Lists are resizable), enables you to click and drag the window to the desired size. There is also
the option to maximize a resizable window from the application’s menu by selecting Window > Maximize All or by
pressing CTRL+F5.
Hint: If you prefer all resizable windows to always open to their maximum size, activate the option “Always maximize
screens on open” from Setup > This Computer > General Tab.

Minimize, Maximize, and Close
Sometimes you may want to keep a window open, but shrink it down to an icon so that it is out of the way. To do
this you would Minimize the window. To expand a window to the full size of your screen, you would Maximize the
window. To shut down a window (or the entire application for that matter), you would Close the window. You may
also close a window by pressing the ESC key. Look at the top right corner of the window and you will notice the
buttons illustrated above. From left to right, they are Minimize, Maximize, and Close respectively. When a window is
already maximized, in place of the Maximize button, you will instead see the Resize button (at right), in the middle.
This returns a window to the size it was when it was neither minimized nor maximized.

Menus, Accelerator Keys, and Hot Keys
While you may find that using a mouse with the program is straightforward and easy, you will find with practice that
using the keyboard without the mouse is faster. Many keyboard shortcuts exist to make using the keyboard both fast
and easy.
Like many Windows programs, Retail Dog has an application menu at the top. From the application menu, you can
access all parts of the program, even if you don't have a mouse. This is accomplished by using what are known as
"Accelerator Keys" and "Hot Keys".
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Accelerator keys are indicated by the underlined letter on a menu option’s
name. You can select a menu option on the application’s menu by holding
down the ALT key, and then pressing the corresponding accelerator key.
For instance, if you wanted to open the Purchase Order List window, you
could use the following key combination: ALT+A, P. It is useful to note that
accelerator keys are often, but not always, the first letter of your selection.
Hot keys allow you to jump right to the option you want no matter where
you are in the program, once you know their combination. As shown
above, the hot key combination to go to purchase orders would be Ctrl+P. A feature's hot key combination will be
displayed to the right of the menu item selection.

Tool Bar
If you prefer using a mouse, you may use the toolbar available below the application’s menu. The tool bar contains
the most commonly used menu items and makes it easy for new users to find the program item they want to use.

From left to right the buttons are: Create Invoice, Inventory Items, Customers, Purchase Order List, Receiving Lists, Tag
Queue, Open Special Orders List, Clock In/Out Form, and WebStore.

PROGRAM CONVENTIONS AND NAVIGATION
Great care has been spent designing Retail Dog to make both keyboard and mouse navigation simple and fast.
Accelerator keys and hot keys on Menus, Forms, and Lists make program navigation with the keyboard very fast, while
the toolbar and buttons with icons make using the mouse easy for users less comfortable with the keyboard.
Retail Dog uses a very simple Menu > List > Form method for accessing, finding, and creating or modifying information
in the program.

Forms
A Form is a window used to add or change data for a particular record. Just like a regular paper form, it will contain
various fields with information, such as a name, address, or phone number. You can move from field to field by
pressing the TAB key. Pressing SHIFT-TAB will go backwards in order.
Forms usually have an OK and Cancel button. The OK button saves the information in the form, while the CANCEL
button cancels any activity and closes the window.
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LISTS
A List is a table of related records. Lists make finding and
changing information in the program easy.
Lists can be quickly navigated by using both the keyboard
and the mouse. On most Lists, records can be added,
changed, and deleted. The keyboard hot keys are INSERT,
ENTER, AND DELETE respectively. With the mouse, you can
RIGHT-CLICK the list or LEFT-CLICK the button to the lower left
of the list and a pop-up menu will provide a list of
selections. These same selections are also available from
the Edit menu option on the application’s menu while the
window has focus.
The keyboard hot keys for adding, changing, and deleting records are only active when the list box has focus. You
can tell the list box has focus when the scroll bar is blue. When something other than the list box has focus, the scroll
bar will be gray. To use the keyboard and move focus from any control to the list box, press CTRL+L.
Scroll Bars - Scroll bars allow you to move up and down a List. Click and drag the scroll bar button up or down, or
click on the up or down arrows to move through the list. Alternatively, use the up or down keys on the keyboard.
The PAGE UP and PAGE DOWN keys move one page at a time. The CTRL-PAGE UP and CTRL-PAGE DOWN keys move to the top and
bottom of the list.
Locator Fields -Locator fields are used on Lists to make finding a record by key value fast
and easy. When the list box has focus, you can simply begin typing a key value to locate.
Press the Tab key when you are finished and the program will find the closest matching
record.

Common Controls
Retail Dog uses a variety of screen controls throughout the program to make it easy to quickly enter and find new
information.
Entry Field - Most of your data will be typed into an entry field. Their lengths are usually just long enough to
accommodate the type of information that belongs there. When an entry field is selected, its data will be highlighted.
Beginning to type anything will erase the line that was there, and replace it with what you type. If instead you wish to
change or append onto a field that already has information you wish to keep, hit the right arrow key before you begin
typing the new information. The field will no longer have the line highlighted, and the cursor will show where the
next character will be placed.
Date Field - Date fields are a special type of Entry field. The keywords: Today, Month, and Year have special meaning.
While the cursor is in a date field, T sets the date to today, M sets the date backward to the first of the month, H sets
the date forward to the end of the month, Y sets the date backward to the first of the year, and R sets the date
forward to the end of the year. The gray + key moves the date forward one day, and the – key moves the date
backward one day.
Check Box - A check box is toggled either 'on' or 'off', setting the value of the Check Box to true or false
respectively. To toggle a check box with the mouse, just click on it. To toggle it with the keyboard,
press the spacebar when the box is selected.
Radio Button - Radio buttons (or options boxes) allow a user to choose one of several
mutually exclusive options. To choose a radio button with a mouse, simply click on it. To
select a radio button with the keyboard, TAB to the first choice of buttons, and then use
the arrow keys to select which one you want. When you have made your selection, hit
13

TAB to

move on.

Drop List - An entry field whose value can be chosen from a list of valid selections. The field containing
the list can be expanded or dropped to display more than the single selected entry. If you use a mouse,
click on the down arrow, then click on your selection. To use the keyboard, use the up and down keys to
find your selection, or press the first letter of your selection. Continue pressing the same letter will scroll
through all items matching the first letter.
Drop Combo – An entry field which is a combination of an entry field and a drop list. All drop combos use intelligent
filling to quickly locate an item in the list. To use the keyboard with a drop combo, begin
typing a value and the program will locate the closest match. You can also press the down
arrow key, or select the down arrow key to find the value you are looking for. Drop combos
do not always require a value.
Button - Buttons execute an action when selected. Click a button or press ENTER while it is selected to
perform the button's function. Buttons often have a function key reference to make selection with the keyboard fast.
Spin Box - Certain numeric fields are kept in spin boxes. They allow you to 'spin' a number, up or down, by either
clicking on the up or down arrow button, or hitting the up or down keys. If the field is highlighted, you may also just
type your answer directly in.
Tabs – Tabs are used on Forms to enable more information to be kept on one screen. They also enable the
information and controls to be organized into logical groupings. Tabs on Lists are often used to sort the information
on a List by a different key value. Each Tab on a Form or List is numbered with an accelerator key, so a quick way to
select a particular Tab is to use the keyboard and press ALT+TAB NUMBER (i.e. ALT+1).
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3. Getting Started
UPDATING THE SOFTWARE
We are always working hard to improve Retail Dog.
Retail Dog is easy to update. To update Retail Dog
software, select Maintenance > Updates > Check for
Program Updates.

SETTING UP THE SOFTWARE
Before you actually start using Retail Dog to checkout customers and order merchandise, you will first need to set up
information about your computer and your store. If you have multiple computers on a network that will be running
Retail Dog, you will need to set up each computer and its printers while running the program on that computer. After
you register Retail Dog, a Setup Wizard runs the first time the program is started. The Setup Wizard guides you
through all the options required for initial set up. You can re-run the Setup Wizard anytime by selecting File > Setup
Wizard.

Printers
Each time you print information, the output will be directed to one of a number of possible printers. Printers for each
type of output (i.e. Sales, Price Tags, Reports, etc.) must be set up in the program for each station or computer.
Before you begin setting up your printers, you should set up each printer used by the computer in the Windows
Control Panel. Printers can be set up in Retail Dog by selecting File > Printer Setup.

Your Computer
Each computer that uses Retail Dog can have different settings for controlling the program’s operation. This is useful
because different stations are used to perform different functions – often by different people. From Setup > This
Computer, you will find that you are able to define options that control how the program functions for certain
operations. On the General Tab you will find ease of use options, while the Cash Drawer, Pole Display, Scanner, and Credit
Card tabs provide the settings required for interfacing this computer to a variety of point-of-sale hardware.

Your Store
To set up information about your store, select Setup > Store. Here you will find a Form that enables you to set your
store name and address, a reference name for the store, a store name for price tags, receipt messages, default
customer entries, pricing options, and the sales tax rate.
Special Note: If your store has individual sales tax rate components that are not always applied together, you will
need to define an alternate sale tax rate using Setup > Alternate Sale Tax Rates before assigning the tax rate for your
store.

Your System
Settings that apply to all computers and all stores are found in Setup > System. Here you can define information such
as a “Remit To” address for Account Statements and whether or not to use the system security options.
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Users
Users are individuals that you are going to allow to use the program. Your User List can be found by selecting Setup >
Users. If you have activated system security, each user can be set to have program access limited to any part of the
program you wish. Once you enter a user, set a starting security level of 1 to 5 - where one provides the lowest level
of access. Then go to the Security Settings Tab and decide which operations you want to allow for each user.

Note: The store owner’s profile should be set to access level 5. This will automatically provide full access to ALL
features and functions throughout the program including the ability to add, change, or delete users and set their
access levels.

SETTING UP YOUR INVENTORY
Setting Your Retail Prices
Once you have added items to inventory items, you will need to set the retail prices for each vendor by defining a
retail pricing formula, then applying the formula to the inventory items.
To begin, select Lists > Vendors. We will set the retail pricing formula for a vendor by highlighting a vendor on the list,
selecting the Vendor button, then selecting Change Vendor. Go to the Pricing Tab and set the retail pricing formula for
the vendor. For more information about setting the pricing formula, press F1 for Help. Selecting the OK button saves
your changes, then asks if you want to apply the retail pricing formula to the vendor’s inventory items. Select Yes,
then select the option to apply the retail pricing formula. Repeat this process for each vendor.
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Using QuickLoad
QuickLoad is a program utility that makes setting up your initial inventory quantities and printing price tags very easy.
QuickLoad does two things: (1) it adds one item to stock for each inventory item you scan, and (2) it prints a price tag
for each item in the order it was scanned (if desired).
Before you begin, you should make sure your tag printer is set up and functioning properly. You should also make
sure that you have added you inventory to each vendor.

To begin, select Activities > QuickLoad. A message is displayed providing an overview of the process. Select Continue
and QuickLoad starts with default settings for saving and printing price tags (every 20 tags). If you want to change
the settings, select Stop, make your revisions, then select Start to begin. If you are using a portable scanner, make sure
you set the option for using a portable scanner.

TRAINING MODE
Retail Dog makes it easy to train new users without any impact to your “real” data. By selecting Activities > Enter
Training/Demo Mode, the program will load a demonstration set of data. The program’s background will display the
word “Demonstration”. It is then possible to perform any activity without worrying about affecting your actual data.
When you are done training, either exit the program or select Activities > Leave Training/Demo Mode.
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4. Quick Tour
Now that your system is set up, you can begin to ring up sales, modify or add new inventory items, create purchase
orders, receive merchandise, and generate reports. The purpose of the Quick Tour is to provide an overview to the
main functions provided in Retail Dog.
If you need more information about a program function or option, the best place to find answers to questions
regarding Retail Dog is right in the program itself. The online Help system is specifically designed to be
comprehensive and available at your fingertips. Whenever you would like help on a particular section or screen, hit
the F1 KEY to launch the internal Help system. For program training, go to the Help > On-Screen Tutorials menu item,
find the Lotus ScreenCam tutorial you would like to view, select Play, and a tutorial will walk you through the topic you
selected.

SALES ENTRY
The Sales Entry screen is used to checkout
customers, enter Special Orders, Layaways, Gift
Certificates and Quotes. After entering a Sales
Entry transaction, Retail Dog updates
inventory and customer information
automatically – keeping your stock levels and
sales history accurate.

Starting a New Sale
To begin a new Sale, select Activities > Create
Invoices or select the Invoice button on the
application’s toolbar. As soon as the Sales
Entry screen appears, you will hear the words
“Ready to Scan” played over the computer’s
speakers. This is your indication that you can
begin scanning valid barcodes.

The Scan/Qty Field
The Scan/Qty field is a versatile field that makes Sales Entry fast and easy. To add a new item to the transaction,
simply scan a valid barcode. The Scan/Qty field can be used to perform the following actions:
Action
Add a new inventory item
Add a miscellaneous item
Update a selected item’s quantity
Discount a selected item off the retail
price
Set a selected item’s selling price
Change a selected item to a Special Order
Change a selected item to a Return
Do not return a selected item to stock
Toggle a selected item’s taxable status

Find a Customer by Name
Find a Customer by Phone
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How
Scan a valid barcode
Enter *price (i.e. *15.00)
Enter a value between 1 and 99 or Q100+
Enter a value between 0.00 and 0.99
Enter a value with a decimal place between 1.00
and 1000.00
Enter the letter S
Enter a negative quantity, or enter the letter R
Enter the letter R on an item set as a Return
Enter the letter T (no sub-rates). Enter the letter TA,
TB, or TC to toggle an individual’s sub rates taxable
status.
Type 3 or more letters of the person’s last name
Enter a 7 or 10 digit phone number with a “-“
between the area code and local exchange

Adding a Customer
It is always recommended to add a customer to a Sales Entry transaction whenever you can. A new customer can be
added to the transaction by using the F2-New Cust button, or you can add an existing customer by selecting the F4Find Cust button.

Taking a Payment
After you have entered the items on the Sales Entry screen, select the F5-Payment button. The payment screen shows
the amount due and enables you to enter the method and amount of payment. If you are taking only one form of
payment, select the payment method and enter the amount received. If you are taking more than one form of
payment, select the F10-Multi-Pay button and start taking payments until the amount due is zero.
After taking a payment and selecting the OK button, the program will save the current transaction, print a receipt, and
leave you ready to start a new sales entry transaction.
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YOUR CUSTOMERS
Customers are the lifeblood
of a retailer. Building an
extensive customer database
is essential to a successful
store. In Retail Dog you are
able to run customer related
reports, track what each
customer has purchased,
and print mailing labels for
your store’s promotional
campaigns and sales.
Whenever you create a sale,
always try to add the
customer to the transaction
if time permits.
To view your Customer List, select Lists > Customers, or select the Cust button on the toolbar. Your Customer List can
be used to quickly provide access to both your customer’s sales history and their payment history.

Payroll Deduction and Assigning Billing to another Customer
Retail Dog enables you to set up a customer so that amounts unpaid at the point-of-sale are billed to another account.
This ability facilitates payroll deduction as well as the ability to track spending allowances for individuals.
To set up a customer so their billing is sent to a store account customer, go to the Billing Information Tab on the
Customer Form for the individual customer, select Bill invoices to a store account customer, enter the account to be billed,
and enter an employee ID if possible. Whenever new sales are created for the customer, the program will ask if you
want to assign the billing to the billed account or the individual.
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INVENTORY
Everything in Retail Dog revolves around your inventory. You order it, receive it, stock it, and sell it. Retail Dog makes
managing all of your inventory needs simple.

Vendors
A vendor is a company that either sells you merchandise or manufacturers an item you sell. Before you can order,
stock, or sell merchandise in Retail Dog, you have to set up the vendor for an item. To access your Vendor List, select
Lists > Vendors. Select the Vendor button for options on the Vendor List.

Inventory Items
To access your Inventory List, select Lists > Inventory or
press the Item button on the toolbar.
Before you start entering inventory items, you need to
understand how to arrange your inventory items with
your vendors. Inventory items should be listed for the
vendor that actually manufactures an item. If you buy
the merchandise directly from a manufacturer, just set
up the manufacturer in the Vendor List and enter the
inventory items for that vendor.
However, if you sell an item that you purchase from a distributor, you will set up two vendors. The first vendor is the
manufacturer. The second vendor is the distributor that you buy the item from. When you enter the item into
inventory, you would enter it under the vendor that is the manufacturer of the item. To facilitate automatic purchase
order creation for items in this scenario, go to the Purchasing Tab on the vendor form when you set up the
manufacturer and set the ordering method to Distributor instead of Direct.

Styles
Retail Dog makes inventory entry and maintenance for apparel items easy. It uses a matrix format that allows each
style to have unlimited colors, sizes, and pricing. You are also able to copy an existing style – making set up simple
for items that use the same color and size scales. You can also set up size groups (see Lists > Inventory Standards >
Sizes > Groups) to expedite the entry process. To add, change, or delete styles, go to Style Tab on your Inventory List,
then select the Style button for your options.

Products
Products are inventory items or services that you sell that do not require a color and size. To add, change, or delete
products, go to the Product Tab on your Inventory List, then select the Product button for your options.

Setting Max/Min Levels
In most retail businesses there are certain inventory items
that need to be kept in stock at all times. In Retail Dog,
setting the Max/Min levels for an item and using the purchase
ordering functionality help you do it easily. Each inventory
item can be set up to have both a maximum and minimum
stock level (i.e. Max/Min). Whenever the in-stock quantity for
an item with a Max/Min level falls to the minimum level, the
next time a purchase order is created for the vendor, the item
will be placed on the purchase order
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with the quantity required to bring the current stock level to the maximum quantity.
To setup a Max/Min level for a style and color, select Lists > Inventory > Style Tab > Stock for Color Tab. Use the Inventory
button to update a size’s maximum and minimum quantities. For Products, just select a Product for update and enter
the desired Max/Min quantities.

ORDERING MERCHANDISE FROM A VENDOR
Auto-Creating Purchase Orders
Once you have set up Max/Min levels for your core stock items, you
will be able to create purchase orders for your inventory
automatically. To create a purchase order for items at or below
desired stock levels and specials orders, select Activities > Purchase
Orders or select the PO button from the toolbar. This displays the
Purchase Order List containing all your outstanding and completed
purchase orders. Select the F2-AutoCreate button, enter the
parameters for the purchase orders you would like to create, and
press the OK button.
After the AutoCreate process is complete, you can revise, cancel, or
delete any of the purchase orders that were created. When you are finished working on a newly created purchase
order, highlight it and select the F8-Working Off button. This will move the purchase order to the in In-Process Tab.

Creating a Single Purchase Order
If you want to create a single purchase order by manually adding items to order, select the Purchase Order button on
the Purchase Order List and select Insert Purchase Order.

RECEIVING MERCHANDISE FROM A VENDOR
Creating a Purchase Order Receipt
When merchandise is received from a vendor, creating
a Purchase Order Receipt will update the original
purchase order and inventory with the items received.
To create a Purchase Order Receipt, select Activities >
Receiving or select the Receive button from the toolbar.
Select the List button to add a new list. Enter the
vendor you are receiving merchandise from and the
reference number the vendor will use when they
invoice you.
To add items from a purchase order you issued to the
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vendor, select the F2-Add PO button and select the correct purchase order. On the Select Items Screen, use the
Scan/Qty field to scan the vendor’s UPC barcode to update the quantity being received for each item remaining on
the original purchase order, or update the quantity manually. Select OK and the quantities received will be transferred
to the Purchase Order Receipt. Save the receipt by selecting the OK button.

Printing Price Tags
Once you have created a Purchase Order Receipt, you can print price tags for the items on the receipt by selecting the
F5-Print Tags button. If the Purchase Order Receipt is complete and doesn’t require further attention, select the F8Working Off button. This will move the receipt to the Completed Tab.
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DELIVERING SPECIAL ORDERS AND LAYAWAYS
Special Orders and Layaways are not an actual sale. They are merely a request for items to be sold at some future
date (i.e. when the items are actually delivered to the customer). Any money that you receive for a Special Order or
Layaway is considered a deposit.
When you deliver merchandise from a Special Order or Layaway to a customer, the program does three things: (1) it
creates a new sales invoice for the items being delivered, (2) it transfers the deposit to the new sale, and (3) it
subtracts the items delivered to the customer from your inventory.

Find the Special Order or Layaway
When you are ready to deliver merchandise to a customer from an
open Special Order or Layaway, the process is the same. You can
view a list of your undelivered Special Orders by selecting Activities >
Open Special Orders, or by selecting the Orders button on the toolbar.
To view your Layaways, perform the previous operation, but select
the Layaways Tab on the Sales List.
You can also locate an open Special Order or Layaway by starting
with your Customer List. Select Lists > Customers, or select the Cust
button on the toolbar to open your Customer List. Locate the
desired customer and select the F2-Sales button. Now you will see a
listing of all invoices for that customer.

Deliver the Available Items
Once you have located the Special Order or Layaway that you want to deliver to the customer, select the F8-Deliver\Adj
button, set the Operation to Deliver received items, and select OK. The program will transfer the items you selected for
delivery to the Sales Entry screen. You can now add any other items the customer wishes to purchase. When you are
ready to complete the transaction, select the F5-Payment button to record the method of payment for any balance due
and save the transaction.

TAKING PAYMENTS
Whenever an invoice has a balance, it’s considered an Accounts Receivable. When you receive payments for these
invoices from your customer, you need to enter the payment in the program.
To enter a customer payment, select Activities > Receive Payments. Enter the customer by typing their last name,
forward slash, first name (i.e. Johnson/David), or select the customer using the lookup button. Enter the amount of
the payment, the payment method, and the reference number. After entering the amount, the program searches for
an open balance matching the payment. If one is found, the payment is applied to that invoice. If a match is not
found, the payment is applied to the oldest invoice first. You can manually apply the payment to individual invoices
by selecting the F4-Clear button (to clear any currently applied amounts), then use the Payment field to apply a
portion of the payment to a selected invoice. When you are finished, select the OK button.

TRACKING EMPLOYEE TIME
Tracking the regular and overtime hours your employees work
on a weekly, biweekly, semimonthly, or monthly basis is easy
when your employees use the time clock features in Retail
Dog. At the start of each shift, have your employees “ClockIn” by selecting the Clock button on the toolbar, or by
selecting Activities > Clock In/Out. At the end of their shift,
clock out using the same procedure.
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If one of your employees forgets to clock-in, you can use the Time Clock List to create an entry with a start time and
date, but without an end time. To access the Time Clock List, select Lists > Time Clock. To manage Time Clock entries,
select the Time Clock button. Time Clock entries have the option as being designated as “Work”, “Sick”, “Holiday”, and
“Vacation” time and can be set to a status of “Paid” or ”Unpaid”.
Time Clock Reports can be run by selecting Reports > Other > Time Clock Summary or Time Clock Detail. When you select
to run a Time Clock report, use the Options Tab to set how often you pay your employees, if and when overtime starts,
and the day payroll starts for weekly and biweekly pay periods.

ACCOUNTS PAYABLE
An Accounts Payable is created each time you enter a Purchase Order Receipt for a vendor. The Purchase Order
Receipt tracks both the total quantity and the total cost of all the items received. The Accounts Payable functionality
in Retail Dog enables you to easily reconcile the invoices you receive from a vendor with what you have actually
received.
To access your Accounts Payable List, select Lists > Accounts Payable. The List can show all payables or the payables for
one vendor. Whenever you pay an invoice, update the payable in the program. Updating your payables allows you
to quickly see what your current liabilities to your vendors are at any time.
To update a payable, highlight the payable on the list and select the Payable button. Enter the invoice number,
payment date, freight, discount, and amount paid. If you are not interested in tracking the actual amount paid to the
vendor, you can use the F8-Fast Pay button to update the payables status to “paid” for the current date.

CONTRACT PRICING
Contracts can be set up in Retail Dog to provide an easy-to-manage and powerful approach for providing special
pricing to your customers. A contract is simply a list of items to be sold at certain fixed price, or a discount off the
retail price. Once you establish a contract, it can be assigned to a customer, or to the store’s pricing scheme during a
sale.

Setting Up a New Contract
To access your Contract List, select Lists > Contracts. To add a new contract, select the Contract button, then select Insert
Contract. When the Contract Entry form appears, enter a unique name for the contract, the valid dates, and set up a
category for the contract if you wish.
You can set up four different types of contract items: a style, a product, a department, or a description. If you discount
by style, you must enter the vendor, but the style, color, and size fields are optional. Having the style, color, and size
fields optional makes setting up a contract powerful. For instance, if you were going to price all Landau 8320 pants,
any color, but XS at $18.50, you would enter the vendor, style, and size with a price of $18.50 - leaving the color blank.
When you are finished with the contract, select the OK button to save it.

Assigning a Contract to a Customer
To assign a contract to a customer, go to your Customer List by selecting Lists > Customers, or select the Cust button on
the toolbar. Find the customer to update and press ENTER. On the General Tab, enter the name of the Contract in the
Contract drop combo field.
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Taking a Physical Inventory
One of the greatest rewards for a retailer with Retail Dog comes when it’s time to take an accurate physical inventory.
Unlike the traditional method of hand counting, using a barcode scanner to scan each item in the store is both fast
and accurate. To begin taking a physical inventory count, select Activities > Physical Inventory.

How it Works
There are two completely separate inventories that are kept in Retail Dog. One is your current inventory count, the
other is the current physical inventory count. Clearing the current physical inventory count has absolutely no impact
on your current inventory levels found in inventory, but it is required before you start a new physical count because
you want the physical inventory count to start at zero. Once the physical inventory count is complete, you may run a
Physical Inventory Report to compare the current inventory count to the physical inventory count you just performed.
The final step is to update the inventory count with the physical inventory count.
Note: You should not take a physical inventory count while you are open for business and continuing to sell items.
Items that are scanned into physical inventory are considered the accurate count and are not updated when an item is
sold.

Before you Begin
Before you take a new physical inventory count, you need to clear any entries that exist in your current physical
inventory count. Select the F2-Clear List button. This operation does not affect your current inventory levels.

Ready to Scan
Once you have cleared your physical inventory count, you are ready to begin. If your barcode scanner is attached to
an extension cord, just begin scanning. The program will alert you to any invalid scans as they occur by playing a
voice response to each scan over the computer’s speakers.
If you are uploading barcodes from a portable barcode scanner, select the F8-Upload button. Use the options on the
portable scanner to send the barcodes to the program.

Update Your Inventory
Before you update your inventory count with the physical inventory count, you may want to run a Physical Inventory
Report. Select Reports > Inventory > Physical Inventory and run the desired report. To update your current inventory
count with your physical inventory count, select the F5-Update button.
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REPORTS
Retail Dog contains a variety of reports that can not only help you run your business day-to-day, but can help you
grow your business by providing solid statistical information about your inventory, your vendors, and your best
selling items. Which reports you run, and when you run them are a matter of personal choice and preference. It
depends upon what information you need and when you need it. Some reports are designed for comparison and
analysis, while others are good for bookkeeping.

Daily Checkout
At the end of each day, you will need to reconcile the payments you received with the totals that were recorded in the
program. Count the cash and check payments you received, then run the Daily Checkout report by selecting Reports >
Sales > Daily Checkout. Enter the information requested and the report will list your total sales, payments received, and
any shortage or overage. If more detail is required to determine a discrepancy, run the sales manifest by selecting
Reports > Sales > Sales Manifest, or a payment manifest by selecting Reports > Sales > Payment Manifest.

Sales Reports


Cash Flow - Provides a detailed listing of your sales, deposits, and payments. The report is organized in an easyto-read table format.



Daily Manifest - Lists all the invoices for a range of dates.



Payment Manifest - Lists all payments received for a range of dates.



Sales by Department - Lists total sales sorted by department.



Detailed Item Sales - Lists the items from which vendors have been sold within a range of dates.



Top 40 Sales Report - Lists your best 40 selling styles, colors, and sizes.



Vendor Comparison - An excellent high-level report that illustrates which vendors are your best sellers.

Inventory Reports


Inventory Listing and Value - Lists each inventory item with the current stock level, on order quantity, and
max/min values.



Inventory Summary - Lists the total inventory quantities and value by vendor.



Open Items on PO's - Lists all items that are on-order, but not received.



Physical Inventory Comparison - This report is run after taking a physical inventory count. It compares the
inventory levels you have in your inventory count with the new physical inventory count.

Customer Reports


Account Statements - Create Account Statements for all or selected customers.



Summary Invoice - Create a single invoice for a customer based on the current balance of invoices within a date
range.



Customer Balance Summary - Lists each customer with their outstanding balance.
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5. Maintenance
BACKING UP YOUR DATA
Data loss due to fire, theft, or a computer problem can happen anytime. If you use a computer regularly, it’s not a
question of IF you will ever experience data loss, it’s a question of WHEN. Regularly backing up the data in Retail
Dog safeguards against a future problem.

USB and On-Line Backups
The best back up procedure is to back up your data every night to a USB device or to use an on-line backup service.
If you use a USB device, you’ll want to have 2 or 3 devices you rotate off-site. If you use an on-line backup service,
make sure you back up the entire installation folder. This will give you multiple backups because of the Auto-Backup
procedure.

Using File > Backup
If you don’t use an automated data backup process, the File > Backup option enables you to easily back up your data
in Retail Dog to a USB or external device.

Auto-Backup
Retail Dog has an automatic backup feature that provides minimal protection against data loss due to a power
failure or abnormal termination. By default, the auto-backup feature keeps 10 of the most recent backups. The
auto-backup feature is activated when the program is started at the beginning of the day.

THE MONTH-END PROCESS
In order to keep your system fast and efficient, Retail Dog runs a procedure called the Month-End Process. This
process is run at the start of each month to check the integrity of your program data, to delete older data, and to
archive data contained in larger data files. The parameters that are used by the Month-End process for archiving and
deleting are set by selecting Setup > Month-End. The Month-End process itself can be run by selecting Maintenance >
Perform Month-End.

TROUBLESHOOTING
Problem

All Problems
Printer Not Printing
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Possible Solutions
Reboot the computer and try the operation again.
When a printer stops printing in the program, it’s often the
result of something simple - such as being out of paper or
ribbon. However, if a printer that was functioning won’t
start printing again after fixing a problem, reboot the
computer to reset the Windows Spooler.

6. Payment Processing with X-Charge & ChargeIt Pro
OVERVIEW
When your customers pay for the merchandise they purchase, Retail Dog keeps track of how much they paid and the
method of the payment. However, Retail Dog can make taking credit and debit cards easier than using a separate
terminal. After integrating Retail Dog with X-Charge or ChargeIt Pro (payment processing software), Retail Dog
enables you to simply swipe the customer’s credit or debit card to process the transaction. At the end of each day,
the transactions you processed will automatically close and deposit to your business checking account within 2 to 4
days. X-Charge processes the payments using the Global Payments network and requires a merchant account with
Global Payments. Establishing an account with Global Payments or ChargeIt Pro is easy and they offer competitive
processing rates.

X-CHARGE SETUP
After installing and configuring X-Charge to work properly, XCharge must be activated in Retail Dog for each computer. To
activate credit card processing in Retail Dog, select Setup > This
Computer from the application’s main menu, select the Credit
Cards tab, and set the Credit Card Processing Integration to
XCharge. If you are going to process debit cards using X-Charge,
you will need to connect a XCharge compatible pin pad to an
available serial port and activate the pin pad in Retail Dog.

CHARGEIT PRO SETUP
After installing and configuring ChargeIt Pro to work properly,
ChargeIt Pro must be activated in Retail Dog for each computer.
To activate credit card processing in Retail Dog, select Setup >
This Computer from the application’s main menu, select the Credit
Cards tab, and set the Credit Card Processing Integration to
ChargeIt Pro. If you are going to process debit cards using
ChargeIt Pro, you will need to connect a ChargeIt Pro compatible
pin pad to an available serial port and activate the pin pad in
Retail Dog.

PROCESSING CREDIT AND DEBIT CARDS
Once X-Charge or ChargeIt Pro has been activated, all you have to do is swipe the customer’s credit card when
prompted by Retail Dog. If the card is a debit card, the customer will be prompted to use the pin pad to enter
their PIN.
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7. Accounting Interface and QuickBooks™ Export
OVERVIEW
With Retail Dog accounting interface and QuickBooks™ export, you will be able to maintain a complete financial
picture of your business in your accounting software. Retail Dog was designed to handle the day- to-day needs of
retail operations with speed and efficiency - not to handle all of your accounting needs (although some are included).
Since your business has accounting needs that are beyond the intentions of Retail Dog, but inclusive of the
information created and maintained in the program, the accounting interfaces provided will enable you to easily input
a summary of the important financial information created in Retail Dog into an accounting package.
Retail Dog creates and tracks your sales, customer deposits, inventory, accounts receivable, and other important
information - making Retail Dog your detail ledger in accounting terms. Retail Dog interfaces with an accounting
package by summarizing the information created in the program and creating a journal entry report or export file that
can be entered into an accounting package. Therefore, if you want to see a complete listing of your inventory, print
one of the inventory reports in Retail Dog because your accounting package won’t track the individual items, just the
total value.

THE JOURNAL ENTRY REPORT
Retail Dog can create a journal entry report that lists the accounts and amounts to credit or debit in a typical
accounting package. For a complete listing of the accounts used by Retail Dog and their definitions, please see the
online Help. To run the Journal Entry Report, select Reports > Sales > Journal Entry/Accounting Export.

EXPORTING TO QUICKBOOKS ™
Retail Dog can create a QuickBooks™ compatible *.iif export file that can be used to import journal entries directly into
QuickBooks™ - eliminating the need to enter a journal entry by hand. There is also an option to create Bills in
QuickBooks™ from Purchase Order Receipts created in Retail Dog.
To create a QuickBooks™ *.iif compatible file, select Reports > Sales > Journal Entry/Accounting Export and make sure you
select one of the options to create an export file.
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8. Multiple Location Support
OVERVIEW
Since the cost of maintaining a Citrix or Windows Terminal Server can be cost prohibitive for some companies, Retail
Dog can consolidate and distribute data between locations once a day in a nightly polling operation that uses an
inexpensive FTP site. The polling operation runs each evening and only sends data that is new or has been changed by
a location. At the start of the day, each location will have information that was accurate at the close of the previous day
for the other locations.

TERMINOLOGY
The Polling Location
The polling location is the physical location that is usually the centerpiece of a multiple location operation. The
polling location is usually either the largest store in the retail operation, a warehouse for ordering and distributing
merchandise, or the corporate headquarters. It is the location determined to be the most central or the most
strategic to the entire retail operation, and it is the location where operations only allowed by one location are best
performed. The polling location is the location responsible for contacting each remote location in the nightly polling
operation.

Remote Locations
Remote locations are locations physically located away from the polling location. They are contacted nightly by the
polling location and send newly added or changed information.

The Batch Process
The Batch Process refers to the nightly polling operation conducted to consolidate and distribute data between the
polling location and the remotes locations. The polling operation is conducted by using a phone line and modem to
connect the polling location with a remote location. Since the data being sent between locations contains only new
or changed information, the polling operation is very fast.

DUTIES OF THE POLLING LOCATION
Some information in Retail Dog can only be maintained at the polling location. New inventory items, the user list,
customer standards, and inventory standards are a few examples of information maintained at the polling location.
Requiring this information to be maintained at the polling location simplifies the polling process as well as the entire
inventory control operation.

SHARING DATA
The polling operation in Retail Dog enables each remote location to share as much or as little data with the polling
location as you like. It also allows you to choose what data from what locations you would like to see.
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